1 Install AutoCad2013

以安装AutoCad2014外挂软件为例

1.运行 AutoCad2014,选择菜单 [Tool]->Macro(A)->Macro(M)

2按菜单[Tool]->Macro(A)->Macro(M),可打开宏对话框.（注意：如果是 AutocAD2010及以上的版本软件未自带VBA功能，操作请见底下的注意事项第二点）

注意：如果在菜单内找不到该项，则表示所用的AutoCad不支持外挂程序，请重新安装一个完整版本的AutoCad。

安装外挂

安装完后，再次打开AutoCAD2014软件

如果安装顺利，即会在软件的工具条上增加一按钮 [image] 。

注意：选择安装类型为AutoCAD_Laser，如果你安装的AutoCAD不是绿色版本的话，点安装即可完成安装，否则需要手动定位[Locate install path]AutoCAD2013的路径。

手动安装

手动加载外挂程序的过程如下

1.在菜单中选择[工具]->AutoLISP->加载

2.在弹出的对话框内选择“启动组”下的“内容”按钮。

3.在弹出的启动组对话框内，选择“添加”按钮，在AutoCad的安装目录下，手动定位选择分别加载acad.dvb和acad.lsp这两个文件。

4添加完文件后，关闭该对话框。然后关闭AuotCad。再次打开AutoCad就可以看到外挂程序的工具条了。

注意：如若工具条上未出现 [image] ，可先试着手动打开外挂，在菜单中选择[工具]->[宏](A)->宏(M)

在弹出的对话框里选择LaserInit项，并运行。

注意：如果点该选项能出现外挂程序的工具条，但关闭AutoCad后，再打开AutoCad软件，有看不到工具条。那么有可能是您的电脑已经感染病毒，必须手动定义AutoCad的启动加载工程，或者您也可以重新检查病毒或重新安装操作系统和AutoCad软件。

注意事项：

1.如若安装成功之后，打开软件，未出现 [image] ，可能是安装的目录不存在，可勾选手动安装路径，选择软件所在的路径，点击安装即可

2.AutocAD2010 及以上的版本软件不再默认自带VBA功能，所以第一次使用的’宏‘，软件会提示要下载VBA

a.打开AutoCAD2013确认一下VBA是否安装，直接点击‘宏’软件会提示

b.点上述网址，即可打开Autodesk主页，

c.根据操作系统情况选择下载AutoCAD2014 VBA module 32-bit或者AutoCAD2014 VBA module 64-bit

d.下载好VBA安装程序后，关闭AutoCAD，运行安装VBA

e.安装完成之后，按照以上的第三点的步骤继续即可。


在CorelDraw11中安装完RD激光雕刻切割软件后的设置

一、安装CorelDRAW 外挂

外挂软件支持CorelDraw11到X7的版本安装，但对于某些简化版本的CorelDraw是不支持的。

这里以CorelDraw X7的安装为例介绍外挂软件的安装过程

1.在安装外挂软件之前，运行CorelDrawX7。

2.在菜单中选择[工具]->[选项].

3.在弹出的对话框中选择VBA,在右侧不勾选“延迟装入VBA”，然后确定，并退出CorelDraw应用程序。

4.运行安装程序，选择“Type/类型”为“CorelDarw_Laser”，然后[Install/安装]。

5.安装程序将自动将操作系统里已经安装的所有CorelDraw版本安装上RDCAM外挂软件，并弹出对话框。

注意：对于某些版本CorelDraw（如绿色版）可能无法自动定位CorelDraw的安装位置，只需要在安装软件上勾选“Locate install path/定位安装路径”，然后手动浏览，将文件夹位置定位到要安装外挂程序的CorelDraw软件的根目录即可。

退出安装程序，并运行CorelDarw。

6.在CorelDraw界面的工具条将出现 [image] 。、

注意事项：

1.如果未出现该按钮，在菜单中选择[工具]->[选项].

2.在左侧选择“命令栏”，然后在右侧勾选“Visual Basic 应用软件”，并确定。

，在软件中将出现此一工具条，选择第一个按钮 [image] 。

注意：如果未出现该工具条，请重新安装CorelDraw软件。

3.在“宏位置”选择“GlobalMacros(Rlaser17V8.gms)”.

并在“宏名称”内选择RlaserV8.ImportDsFile。然后“运行”。


Illustrator外挂软件必须要手动指定安装路径

安装成功之后就会看到软件工具条上的


1.3 USB通讯配置

1.自动安装

运行安装程序，点击安装USB驱动，弹出对话框，提示主板和电脑正常连接，点击确定

提示，安装成功

2.手动安装驱动过程

将USB电缆接到主机后，操作系统会提示找到新硬件，并要求安装驱动

选择“是，仅这一次”，然后选择下一步。

选择“从列表或指定位置安装”，然后选择下一步。

、‘

选择“不要搜索。我要自己选择要安装的驱动程序”，然后选择下一步。

点按钮“从磁盘安装”。

选择“浏览”，将目录定位到驱动所在文件夹。

选择文件ftdibus.inf,然后确定，并在“找到新的硬件向导”对话框里选择“下一步”。

上述安装过程结束后，在设备管理器内将会显示“USB Serial Port”。

操作系统仍然会提示找到新的硬件向导

选择“是，仅这一次”，然后选择“下一步”。其余操作过程与前述是一致的。

一直到出现下面的对话框。

选择“从磁盘安装”，并手动定位到驱动所在位置，选择文件ftdiport.inf.

然后选择“下一步”，操作系统将自动安装驱动。

安装结束后，出现提示窗口。

再次查看设备管理器，在“USB Serial Port”后会出现COM口的端口号，具体数值与当前系统端口使用情况有关，无须特别指定。

注意事项：

1.自动安装失败，建议先试用手动安装驱动，如若不行，则参考下面的原因

安装USB驱动失败的几种原因

1.电脑的USB接口可能接触不良或无效，换其他接口

2.打开”我的电脑“属性，点击”设备管理器“，查看是否有其端口存在，若不存在或端口上存在警告符号，右击卸载，在安装界面点击卸载USB，删除备份，重新安装

3.手动安装驱动

4.若试过之后还是失败，可能是电脑或主板出现问题，可换主板或换电脑


一 单睿达主板直接连单网卡电脑

1 在面板上配置主板当前的工作方式为网络，IP地址：192.168.001.100-192.168.001.149之间

2 电脑上IP地址配置如下,电脑IP地址: 192.168.001.2-192.168.001.049之间

二 单睿达主板直接连多网卡电脑

1 与睿达主板的连接与前述睿达主板直接连单网卡电脑相同

2 另一网卡需要进行配置(如另一网卡需要连接公网)

A 打开浏览器输入192.168.1.1(一般未配置前默认IP地址是192.168.1.1)

输入路由器密码,目前测试使用的路由器用户名和密码都是Admin

将路由器的IP地址设置为192.168.2.1（与主板或其他连接的路由器不同即可）。

B 获取路由器DNS

记录下DNS服务器地址即可。

C 设置另一路网络的IP地址, 设置IP地址和DNS服务器

三 多块睿达主板通过集线器连电脑

1 电脑端网线连集线器的输入口，多块睿达主板连集线器的输出口。

2 每块睿达主板设置不同的IP地址，192.168.001.100-192.168.001.149之间

3 设置电脑的IP地址。192.168.001.2-192.168.001.049之间

四 多块睿达主板通过集线器连电脑

1 电脑端和多块睿达主板连集线器的输出口。

2 每块睿达主板设置不同的IP地址，192.168.001.100-192.168.001.149之间

3 路由器和电脑的配置可参考单睿达主板直接连多网卡电脑


虚拟打印

直接安装虚拟打印RDVPriterSetup的程序，安装成功后，在电脑的【控制面板】/【硬件和声音】中选择【设备与打印机】，如下图，选择RDVPriter右键设置为默认打印机

举例：新建一个文档，输入切割图形。

选择虚拟打印，弹出切割软件，如下图

注意：XP 32位系统 Win 7 32位（不稳定）


2.5 加工参数

参数库

图层参数中，点击【从参数库取参数】

举例：有特殊的切割或其他的加工方式的参数，点击【另存当前参数】,出现新增参数的窗口，如下图：

填写参数名称，参数说明（可不填写），如下图：


厂家参数详解

1电机参数

X/Y/Z/U 轴参数

Ø 方向极性：修改方向极性可使电机向反方向运动。修改的目标是使该轴在复位时向原点运动，若复位时该轴向远离原点的方向运动，则说明该轴方向极性设置错误，应做修改。

Ø 限位极性：用于设置限位信号的高低电平模式。若运动轴到达限位位置时，向主板输入一个低电平信号，则此时的限位极性应设置为负。

Ø 幅面：该运动轴所能行走的最远距离，根据机器的实际情况而定。

Ø 原点偏移：若该轴使能了硬限位保护，通常应设置该值为2~5mm值，若设置为0，则该运动轴运行到最小坐标0处时，有可能使限位有效，这样会错误触发硬限位保护功能，使机器紧急停机。若未使能硬限位保护，可设置该值为0~5mm。

Ø 控制方式：双脉冲和脉冲＋方向模式可选，根据机器实际配置的电机驱动器类型决定，一般为脉冲＋方向模式。

Ø 电机步距：即电机的脉冲当量，向电机发送一个脉冲时，对应运动轴走过的绝对距离值。在该值正确设置之前，可让机器切割一个较大的矩形（图形较大，可使误差较小），通过图形长度和测量长度来自动计算电机步距。

Ø 硬限位保护：用于是否使能该轴的硬限位保护功能。

Ø PWM上升沿有效：用于设置电机驱动器的脉冲信号是上升沿有效还是下降沿有效，当不使能该项时，控制器使用下降沿有效；当该项被使能时，则控制器使用上升沿有效。

Ø 使能复位：若机器配置有该轴，则该轴“复位使能”选项应打开，若未配置该轴，则该轴“复位使能”选项应禁止。该参数的意义在于控制用户参数里的“开机复位”选项和功能键里的“各轴复位”功能，防止用户错误地对某个并不存在的运动轴进行复位。

Ø 起跳速度：运动轴从静止状态直接启动的速度，若该值过大，会导致电机丢步、抖动甚至产生啸叫，设置过小，会降低整个图形的运行速度。若运动轴的惯性较大（轴较重），可设置一个较小的起跳速度，若运动轴的惯性较小（轴较轻），则可适当加大起跳速度。典型值如5~30mm/s。

Ø 最大速度：该轴所能承受的最高极限运动速度。该参数与电机的驱动能力、运动轴的惯性以及传动比有关。典型值如200~500mm/s。

Ø 最大加速度：运动轴在进行加减速运动时的最大加速度值，加速度设置过大，同样会导致电机丢步、抖动甚至产生啸叫，设置过小，会导致加速缓慢而降低整个图形的运行速度。对应惯性较大的轴，如横梁所对应的Y轴，一个典型的设置范围为800～3000mm/s2，对应惯性较小的轴，如小车所对应的X轴，一个典型的设置范围为8000～20000mm/s2。

Ø 急停加速度：若该轴使能了硬限位保护，则当该轴运动到限位位置时，会对该轴以急停加速度进行紧急减速停机操作。该值可取该轴最大加速度的2~3倍值。

按键参数

Ø 按键起跳速度：在键盘上按键移动该轴运动的起始速度，不能高于该轴起跳速度。

Ø 按键加速度：按键移动该轴运动时的加速度值，不能高于该轴最大加速度。

Ø 按键反向：用以控制手动按键移动运动轴时的运动方向。当正确设置了方向极性参数后，若在操作面板上按方向键，该轴向反方向运动，则使能按键反向即可。

2激光参数

Ø 激光管配置： 单管/双管可选，根据厂家实际配置的激光管数量进行设置。

Ø 激光器类型：玻璃管、射频激光器（不需要预燃脉冲）和射频激光器（需要预燃脉冲）可选。

Ø 激光器衰减系数

Ø 激光管使能：当激光管配置为双管时，可分别使能激光器1和2。

Ø 预燃脉宽：当为射频激光器且需预燃脉冲时，可通过预燃频率和预燃脉宽配置预燃脉冲的特性。

Ø 激光衰减：

Ø 预燃频率：当激光类型为射频管CO2(预燃)时，可调节预燃的频率。

Ø 开关信号电平：当激光类型为玻璃管时，可选择开关信号的低电平或者高电平。

Ø 水保护使能：当使能水保护后，控制器必须接上水保护线路，否则机器不会出光，若不使能水保护，则可不接水保护线路，控制器不会检测。

激光频率用于设置该激光器所使用的控制信号的脉冲频率，玻璃管一般设置为20KHZ左右，射频管一般为5KHZ左右；最大/最小功率（％）用于设置该激光器的极限功率值，即在运行时，用户设置的最大功率不能高于此处设置的最大功率值，用户设置的最小功率值不能低于此处设置的最小功率值；若激光器使用一段时间后，功率产生了衰减，则可通过设置激光器衰减系数对激光功率进行微调，未衰减的情况下，衰减系数为0。

若只是配置了单路激光管，则只显示一路激光参数。

3其他厂家参数

机器配置

Ø 机器类型：多数情况应选择一般雕刻机，其他机种为特定机型。

Ø 传动模式：一般情况下应选择“皮带步进型”，选择其他类型时，控制算法会有微小改变。

Ø 上料模式：单向/双向可选。当为单向上料时，不检查坐标，可一直单方向上料；当选择双向上料时，系统会检查最大最小坐标，奇数次向其中一个方向上料，偶数次向另一个方向上料，第一次的初始方向可通过设置方向极性或者修改上料长度的正负值来改变。

Ø 断电延时：0~3000ms可设置。电网断电后，系统供电电源并不会立即降为0V，期间有个延时，此处设置的延时值应和实际断电延时值基本一致。若设置值偏差较大，则在进行断电续雕工作时，第二次加工的图形与断电前的图形要么不闭合，要么重合太多。

厂家参数里的配置参数，如方向极性、控制方式、激光器类型和激光频率四个参数修改后，需要对系统进行复位，复位完毕后修改才起效。

使能参数

Ø 使能开盖保护：若使能了该项，则控制器必须接上开盖保护线路，否则机器不会工作。

Ø 使能开风机：若要用输出口的Wind信号分图层控制风机的开关，则必须使能该项参数，否则，Wind信号输出的为其他信号。

Ø 双头间距：当机器油两个激光头时，双头间距是为了避免工作时两个激光头发生碰撞而需填写的距离。


复位参数

复位速度：该参数决定了机器开机时回原点的速度，若机器幅面较大，可设置复位速度偏大，但不能太大。

X、Y、Z、U开机复位：可设置各单轴在开机时是否复位。


其他参数

阵列加工方式：可选择双向走阵列和单向走阵列。

双向走阵列：即来回按顺序进行阵列的切割；

单向走阵列：始终从一个方向到另一个方向进行阵列的切割。

当选择单向走阵列时，每个阵列单元的动作模式完全一样，动作流畅性完全一致，但比双向走阵列略耗时间。默认选择双向走阵列。

回位位置：分机械原点、定位点和不回位。该参数决定每次工作完毕后，激光头停止的位置。

焦距：对应面板自动寻焦操作。详见【自动寻焦】

反向间隙X、Y：用来补偿由于机器传动带来的反向间隙问题。


切割参数

空程速度：该参数决定了机器在运动过程中，所有不出光的直线的最高速度。该参数最小不能低于X/Y轴起跳速度的小者，最大不能超过两轴的最大速度中的大者，若用户设置非法，控制器会自动将该参数置于以上范围内；空程速度设置较大，可缩短整个图形的工作时间，但设置太大，可能导致轨迹有抖动，设置时需综合考虑。

空程加速度：对应空走时的加速快慢，空程加速度要与空程速度进行匹配，如果设置得过慢实际空程速度可能达不到设置的值，如果设置过快，机械结构又可能无法承受，而造成抖动。一般空程加速度略高于切割加速度。

空程加速倍率：对应空走时的速度的系数，倍率越大，空程速度就越大。

切割加速度：对应切割的加速快慢（切割速度即为图层参数中的图层速度）

切割加速倍率：对应切割的速度的系数，倍率越大，切割速度就越大。

拐弯速度：对应切割过程中在拐弯降速时，所降的最低速度，当加工图形有很多锯齿时，可适当降低拐弯速度。

拐弯加速度：应该与拐弯速度相匹配。

拐弯系数： 拐弯速度越大，拐弯系数越大

一键设置：切割模式分精度切割、快速切割、超快速切割，用户可根据实际应用场合进行选择。如强调精度则选择精度切割，如强调速度，则选择快速切割。如下图


扫描参数

X轴起始速度、Y轴起始速度：扫描的起跳速度，在使用步进电机进行拖动时，不必从0开始加速，而是可以从某个速度直接开始工作，以缩短整体的加工时间，但速度不能过高，且由于X、Y轴负载不同，一般X轴起始速度略高于Y轴。

X轴加速度、Y轴加速度：要与扫描速度(图层参数中图层速度)进行匹配，如果设置过小，则扫描要较长的加速距离，影响扫描效率。实际可设依机器结构、负载情况不同而不同。由于X、Y轴负载不同，一般X轴加速度远高于Y轴。

扫描换行速度：该参数专用于控制在扫描工作方式时，上一行垂直移动到下一行的最高速度。若在扫描工作时，行与行的间距较大，或者在扫描分块图形时，每个分块的距离较大，而需要对每行或每个块进行精确定位时，则可设置扫描换行速度为一个较低的值。该参数最小不能小于换行时所对应的运动轴的起跳速度，最大不能高于换行时所对应的运动轴的最大速度，若用户设置非法，控制器会自动将该参数控制在以上范围内。

扫描模式：两种方式可选：一般模式和特殊模式

选择一般模式时，扫描时不做任何处理，当选择特殊模式时，将对光斑做处理。若启用了特殊模式，则应加大激光功率，光斑百分比越低，激光功率衰减越多，若要达到相同的扫描深浅程度，则设置的激光功率越大。

选择特殊模式的目的是使激光器高功率短时间出光，在深度扫描时，取得底部较平的效果，但应注意若光斑调整不合适，则可能达不到该目的，且高功率短时出光工作模式会对激光器寿命有一定影响。默认选择一般模式。

光斑大小：当扫描方式选择一般模式时，该参数无效，当选择特殊模式时，该参数起效。控制器将该参数控制在50％～99％之间。


送料参数

送料前延时：可设置0~300s时间，前次工作完毕并延时该值后，上料轴才开始移动。延时期间方便用户在上料装置上上料，拣料。

送料后延时：可设置0~9.9s时间，方便上料装置运动到位后，延时去抖动，等待上料轴彻底静止后才进行第二次工作。

逐行送料补偿：在使用送料装置逐行送料上可能会有一些误差

逐行送料： 送料装置将物料一行一行的送至到位，是一种送料方式.

将逐行送料改为是，设置其他送料参数。在加工过程中，激光头加工完第一行后停止，等待平台移动到第二行后开始加工，依次下去，激光头位置不变，平台移动。平台移动的距离是加工对象距离加上行之间的间隔距离

注意：逐行送料只针对于虚拟阵列。


图层设置

在图层列表内双击要编辑的图层，即会弹出图层参数对话框。

左侧颜色条，代表目前图形的图层，选择不同的颜色，既可在不同图层之间切换，一次性修改多个图层的参数。

图层参数分两部分：公用图层参数和转有图层参数。

公用图层参数是指无论图层的加工类型如何，均有效的图层参数；

专有图层参数是指图层的加工类型变化所对应的参数也会发生变化。

1 公用图层参数设置

图层：软件以图层来区分不同图形的加工工艺参数。对于扫描加工方式，多个处于同一图层的位图，将整体作为一幅图片输出，如果希望各个位图单独输出，则可将位图分别放置到不同图层即可。

是否输出：有两个选择:是和否，选择是,对应的图层将输出加工; 选择否，不会输出加工.。

速度：相应加工方式的加工速度。

对切割加工而言，速度越慢, 加工效果越好, 轨迹越光滑; 速度越快,加工效果越差,轨迹越不光滑;

对扫描加工而言，速度越慢，同等能量下扫描深度越深、扫描痕迹增粗，扫描的分辨率也相应降低。速度越快，同等能量下扫描深度越浅，细节失真增加。

对打点加工而言，主要改变的是空移的速度。

如果，勾选“默认”，则实际速度由面板设置的速度来决定。

是否吹气：如果机器外接了风机，且风机已经使能，则如果选“是”，则进行该图层数据加工时，将打开风机，否则，将不打开风机。如果未使能风机，则无论选“是”或“否”，都无意义。

加工方式：表示加工对应图层的方法;

若当前选择的是矢量图层(即颜色层),则包括三个选择:激光扫描，激光切割，激光打点；

若当前选择的是位图图层(即BMP层), 则只包括一个选择:激光扫描。

激光1、激光2：分别对应主板激光信号的第1路和第2路激光输出。如果是单头机器，则第2路激光无意义。

最小功率、最大功率：功率值的范围为0~100, 表示加工过程中激光的强弱; 值大,则激光强,值小,则激光弱;最小功率要小于等于最大功率。

对于不同的加工类型有着不同的意义。

对切割加工，实际功率是与切割速度相跟随的，速度低能量也低，速度高能量也高，这样才能保证整个切割过程的能量均匀。因此最小功率对应的速度最低时的能量，最低速度一般是0，但如果设置了起跳速度则最低速度为起跳速度；最大功率对应的是图层速度。

设置最小功率、最大功率流程：

1> 最小功率和最大功率设置为相同的值，同步调整。直到所有的切割曲线均已出现。

2> 最大功率不变，逐步降低最小功率，直到切割曲线的能量重的点降到最低水平，而所有的衔接部分均能加工出来。

3> 如仍未到最好效果，则可适当微调最大功率，并重复第2步。

如果是切穿，则最小功率和最大功率无显著区别，可设置为相同。

对扫描加工，普通扫描，最小功率和最大功率必须是一致的。坡度雕刻时，最小功率对应的是坡顶的功率，最大功率对应的是坡底的功率。

最小功率偏小则顶部偏宽，细节处分辨不清。

最小功率偏大则坡度不明显。

对打点加工，最小功率和最大功率设置为一致即可。

如果勾选“默认”，则实际功率由面板设置的功率来确定。

封口：切割闭合图形出现有封口不闭合的情况，可以用封口补偿来闭合，但如果封口是错位的，则无法补偿，可以用4.9.5间隙补偿优化来补偿，或者用用户参数里的反向间隙补偿。

激光开延时：开光打穿时间/开光延时 激光关延时：关光打穿时间/关光延时

激光打穿模式：若勾选此项，则开关光延时表示的是打穿时间，否则，开关光延时表示的是激光运动延时

打穿功率：指打穿物体在单位时间内所做的功德快慢

单击按钮“高级”，还可以设置其他图层参数。

【抬落笔】

如机器已经安装了升降平台，且需要在不同的平台高度上进行加工，可使能抬落笔功能。

这里落笔位置对应的是平台在哪个高度上进行加工，抬笔位置对应的是空走前，平台应该移动到哪个高度上激光头再进行平移将不会与待加工工件产生干涉。如果确认激光头平移不会与待加工工件产生干涉，则可不必设置抬笔位置。

使用方式是：

1> 使能抬落笔。

2> 使能落笔位置，手动控制面板按键移动平台，到待加工图形图形的加工平面，调整好焦距。然后点按钮“读取”，即可设置好落笔位置。

3> 使能抬笔位置，手动控制面板按键移动平台，移动到激光头不会与工件产生干涉的高度，并通过面板按键移动激光头，确认不会产生干涉后，点按钮“读取”，即可设置好抬笔位置。

【点】

这里的打点，是专门针对绘图工具绘制的点图元，或者从dxf文件中导入的点图元。与当前图层的加工方式无关，即无论当前图层是切割还是扫描，图形里的点图元始终以打点方式输出。

打点的移动速度为图层速度，打点的能量为图层激光最大能量。

【激光使能】

当机器配备了两路激光，一般情况下，是两路同时输出。

但用户也可通过设置激光使能，使其中一路不输出。

【联合IO输出】

一路与图层关联的IO输出，预留功能。

单击【高级】 设置其他参数

【使能缝宽补偿】：使用缝宽补偿可以补偿由于激光切缝而造成的图形大小与实际切割出来的图形的偏差。缝宽补偿只对闭合的图形有效。

补偿方向是根据实际需要来设置的，比如切一个圆形，如果希望保留的是切下来的圆，则应设置补偿方向为向外；如果希望保留的是孔，则应设置补偿方向为向内。

补偿宽度即为激光切缝的宽度。


旋转雕刻

1.独立软件

【使能旋转雕刻】：使能旋转雕刻后，实际的Y轴精度，将根据直径、周脉冲设置以及轴脉冲精度设置进行匹配。此外主界面的Y轴幅面显示也会在旋转与平面加工方式间做切换。

【直径】：待加工零件的直径尺寸。

【周脉冲】：工件旋转一周对应的电机脉冲数。

【测试】：测试工作时的速度。

【速度】：测试时工作速度。

该功能主要是为了方便用户更换工件，且不同工件尺寸工件差别不大时方可使用。当工件尺寸差别比较大时，建议使用直接修改电机步距的方法来实现。

旋转雕刻仅当使用旋转轴来替代Y轴时使用。

2.在外挂软件中，单击左下的一般设置，如下图


走边框

走边框模式：关光走边框、开光切边框、四角打点三种模式。

关光走边框：即空走，实现边框预览功能；

开光切边框：可实现将加工好的图形手动切割下来；

四角打点：即在边框的四个角落点射出光，打出一个点，其他地方关光，通过四个点可直观地查看该图形的大小及位置。走边框的速度为系统空闲时在键盘上设置的速度值，若要出光，则出光的最小/最大功率为系统空闲时键盘上所设置的相应值（四角打点时的点射功率为所设置的最大功率值）。

白边距离：走边框时可在实际图形大小基础上再向上下左右方向留一定的白边，以保证边框完全的包含实际图形。

这一设置是与操作面板上的走边框功能相关的，而与软件上的走边框无关。

注意：若边框越界，界面上会提示越界信息，此时若按确定键，则系统会用最大/最小坐标对边框进行切断，然后进行走边框操作。也可放弃该次走边框操作。


2.1 软件配置

坐标系配置

1.如果正常连接机器和主板，按下面 板上的复位，复位的原点必须和工作区的坐标系的原点一个方向

2.如果不是一个方向，则需要改动工作区的坐标系的原点，点击‘设置’，选择‘系统设置’，如下图

【轴方向镜像】

轴的方向镜像一般情况下是根据机器的限位实际位置来设置。

默认的坐标系为笛卡儿坐标系，按习惯认为零点在左下方，若实际的机器零点在左上方，则X轴不需要镜像，而Y轴需要镜像。若实际机器零点在右上方，则X和Y轴均需要镜像。

比较方便的方法是查看图形显示区的坐标系箭头所在位置是否与你的机器实际的原点位置一致。如果不一致，则修改相应方向的镜向。如坐标系箭头出现在左上角，而你的机器原点在右上角，你只需要把X镜向勾选既可。

注意：激光实际加工出来的对象则是源对象的镜像图

原图 错误示例图

在外挂软件中，单击左下的机器参数，修改即可，如下图


2.1.2 工作区配置

工作区配置

1.在正常的连接主板和机器之后，软件会读取机器幅面的大小

2.在没有连接主板和机器的情况下，软件会默认是宽1200mm，高为800mm。

3.使能双头互移幅面补偿：

在没与机器和主板正常连接的状态下，页面宽默认为1200mm，勾选使能双头互移幅面补偿，填写200mm，则可以看到工作区的幅面是0-1400mm，点击‘布满幅面’，则可看到幅面宽为1400mm，如下图：

2.外挂软件中，单击左下的【配置】选择【页面设置】即可,如下图：


3 定位方式图形定位位置

定位方式图形定位位置

设置加工工作完成后，激光头所回位的位置。有（当前位置、原定位点、机器原点）三种位置。

当前位置： 激光头回到加工前激光头所在的位置.

原定位点： 激光头回到上一次的定位点, 定位点可通过机器面板的按键来设置.

机器原点： 激光头回到机器的限位点.

【激光头位置】

激光头位置是用来设置激光头相对于图形的位置。

激光头在“左上” 激光头在“中上” 激光头在“右上”

激光头在“左中” 激光头在“中心” 激光头在“右中”

激光头在“左上” 激光头在“中上” 激光头在“右上”

直观的查看只需要看图形显示区的绿色的点是出现在图形的哪个位置就可以了。

【绝对位置】

如果希望将图形在图形显示区的位置与实际工作台面的加工位置对应起来就可以直接选择该选项。

那么图形的实际输出位置将不再与激光头相对图形位置以及定位点相关，而是始终是以机器的机械原点作为定位点。


超幅面切割

双头互移

【双头间距】

在机器有两个激光头的时候，在厂家参数中的其他参数中，勾选双头间距，并填写两个激光头之间的距离，两个激光头间距是固定的，这个间距是机器设计时无法避免的，请精确测量该间距值，然后填入上图所示的参数框里。若该值设置不精确，将导致双头互移切割出来的图形间距有误差。一般情况下，该值只需要设置一次即可，除非是限位开关移动了位置。

勾选双头间距并设置完正确的间距值后，点击“写参数”，将参数写入控制器里，这样，控制器就启用双头互移功能了；反之，当写参数时不勾选双头间距，则本控制器就不启用双头互移功能。

【双头互移】：目的是为了缩短加工时间，切割一个激光头切割不到的边缘幅面，若控制器启用了双头互移功能，则同时必须使能和打开XYU三轴开机复位，让XYU三个轴在开机时可靠复位，寻找各自的原点。在厂家参数里，将XYU三个轴的“使能复位”勾选上，写入参数，然后在用户参数里，在XYZ轴是否开机复位里，选择“是”，并写入参数。

下面例举双头互移模式

1边角料切割功能

因具体阵列图形的不同，在一个已知幅面的加工材料上，也许无法完全利用整个加工材料而导致加工材料的浪费，此时，可在材料多余的空间单独切割一些用户所期望的图形。

如下图所示，2.1米宽度的加工材料上，切割了两个大的虚拟阵列（虚拟阵列1和虚拟阵列2）后，材料的左边、中间和右边分别有空余部分，此时可在这些空余部分分别摆放不同的小图形（边角料）进行切割加工，而不导致材料的浪费。

需要注意的是，对于下图所示的边角料1,2,3，用户需分别框选后，分别对边角料1,2,3进行1行1列的虚拟阵列，如果不这样操作，PC软件会默认边角料1,2,3三个图形为一个整体，这样，这个图形的整体超过了2米的最大幅面，无法用A头或B头进行切割。因此，必须对边角料1,2,3分别进行1行1列的虚拟阵列，或者边角料1,2可作为一个整体进行1行1列的虚拟阵列，再单独对边角料3进行1行1列的虚拟阵列。虚拟阵列完毕后，虚拟阵列1和虚拟阵列2将分别由AB头协同加工完成，边角料1,2将由A激光头加工完成，边角料3将由B激光头加工完成。

2.如下图，在 2.1米的幅面上，双头间距为 100mm，如果阵列对象小于双头间距并且对象在A激光头下，则由A激光头执行，如若布满整个幅面，则由两个激光头一起完成。


超幅面切割

超幅面切割：这个软件中，超幅面切割主要是体现在自动分块这一模块上，自动分块的设置就分成了两个部分：

【处理】/【路径优化】中设置高度和方向这两个参数。如下图：

高度：分块的长度，把切割对象分成几个对象来切割

方向：指切割方向，可选 从上到下，从下到上，从左到右，从右到左。

右侧工具栏中【输出】勾选自动分块，如下图：

送料长度：是指分块长度的最大长度

当勾选自动分块后，可能切割的时候会存在一些角度和距离的偏差，分块补偿和角度补偿这两个参数就是为了避免这些误差。

结束送料：是否结束最后一次的送料


导光板

挡光板设计

单击菜单命令【编辑】 /【挡光板设计】， 或者单击绘图工具栏 [image] ，既可启动挡光板设计工具，该工具是专门针对挡光板加工的，是一个独立的功能，如用户没有涉及挡光板加工可忽略这一节内容。

打开导光板设计工具，首先需要设计一个导光板外轮廓。

在工具中，默认生成了一个200X200的矩形导光板轮廓。用户可以在工具中“系统”页面中手动创建一个标准形状的导光板轮廓。

创建标准导光板轮廓可以使用矩形或椭圆形。

用户也可以导入一个已经设计好的图形，作为导光板的轮廓。点击“导入导光板轮廓”按钮，既可选择想要的文件作为导光板轮廓了。需要指出的是，轮廓文件必须是闭合图形，否则，系统会自动删除。

如果导入的轮廓尺寸不符合要求，用户还可以修改轮廓尺寸， 并可以设置是否留白边。

轮廓图形准备好后，就可以开始对导光板增加网点了。

网点方式分为六种:横线、竖线、椭圆、矩形、十字线和网格。

影响导光板效果共有4个：网点形状、网点尺寸、网点间距和基线。

其中横线、竖线、十字线、椭圆和矩形网点有尺寸和间距参数，而网格只有间距参数。

基线与光源相关，用户可以根据时间光源位置调整基线。上图中红色十字线就是基线，用户可以将鼠标移动到基线上，按下鼠标，然后拖动基线到想要的位置。

基线将整个导光板分为4个区域，水平基线上方定义为上行，下方定义为下行；垂直基线左边定义为左列，右边定义为右列。

分别设置网点尺寸和间距分别在上行、下行、左列、右列的初始值和变化的梯度，就可以形成用户想要的导光板效果。

对于网格方式，必须设置行使能/列使能，才能出现网格。

为方便应用，系统提供了光源设置，如果是标准的光源，可选择光源，然后设置网点参数就可以了，不需要再去调整基线。此时，基线的显示也被隐藏起来了。

横线 竖线

椭圆 矩形

网格 十字线

左光源 右光源

上光源 下光源

横线、竖线、十字线、椭圆、矩形方式的网点是以扫描方式输出的。

扫描方式下，最小能量、最大能量一般是一样的，且开光延时为0。系统通过调整扫描精度，来调整扫描线的疏密，扫描精度越高扫描线越密，扫描精度越低扫描线越稀疏。

网格的加工方式是切割，与扫描精度无关，且可以根据实际效果调整最小能量、最大能量以及开关光延时，一般来说，最小能量略低于最大能量。

如果需要切割导光板外轮廓，使能轮廓切割。关于切割参数与普通切割的设置相同，在这里就不赘述了。

如需按阵列方式依次加工多个导光板，可设置阵列参数；阵列方向始终是沿机器原点相反方向。


粉笔画线

粉笔画线是一种加工方式,在图层参数里，加工方式中选择粉笔画线，下图所示

【下笔延时】：下笔加工之时停留的时间

【抬笔延时】：抬笔之时停留的时间

注意：粉笔画线功能是有某些机器的激光头旁多装了支笔，在勾选粉笔画线功能后，激光不开光，粉笔加工画出轮廓，主要是用于需要标注的对象，在主板接线方面多接了wind 接口


抬落笔

【抬落笔】

如机器已经安装了升降平台，且需要在不同的平台高度上进行加工，可使能抬落笔功能。

这里落笔位置对应的是平台在哪个高度上进行加工，抬笔位置对应的是空走前，平台应该移动到哪个高度上激光头再进行平移将不会与待加工工件产生干涉。如果确认激光头平移不会与待加工工件产生干涉，则可不必设置抬笔位置。

使用方式是：

1> 使能抬落笔,点击图层参数的高级设置。

2> 使能落笔位置，手动控制面板按键移动平台，到待加工图形图形的加工平面，调整好焦距。然后点按钮“读取”，即可设置好落笔位置。

3> 使能抬笔位置，手动控制面板按键移动平台，移动到激光头不会与工件产生干涉的高度，并通过面板按键移动激光头，确认不会产生干涉后，点按钮“读取”，即可设置好抬笔位置。

【抬落笔轴映射】

如机器已经安装了升降平台，且需要在不同的平台高度上进行加工。


循环送料

独立软件

要使用送料，必须要先使能送料。

循环送料：在厂家参数中的其他参数中【上料模式】，循环送料只针对当钱上料模式为单向的时候。

1.上料模式为单向的情况下，上料轴一般都是圆柱型（如传送带）,在完成一次加工后，送料U轴将按送料长度送料，并重复加工，直到加工次数达到送料次数设置。

注意：如果机器未配备送料装置时，一般情况下禁止使能送料。

2.上料模式为双向的情况下，上料轴一般都是平台，在这个平台加工后移到另一平台，加工完之后回到第一个平台，反复加工。

在外挂软件中，单击左下方的一般设置，如下图


自动寻焦

【寻焦】

在用户参数的其他参数中焦距距离，正是对应面板上的寻焦功能。软件上的寻焦则在右侧调试中。

1.机器平台升降

当操作面板上的寻焦按钮，机器平台则会上升碰到激光头后下降焦距距离。

2.激光头升降

当操作面板上的自动寻焦，激光头则会下降碰到机器平台后上升焦距距离。


2.5.4常用图库

常用图形绘制

【画直线】

单击菜单中【绘制】中的【直线】，或单击编辑工具栏 [image] 在屏幕上拖动鼠标即可画出任意直线。按下“Ctrl”键的同时拖动鼠标可以画水平线。

【画多点线】

单击菜单中【绘制】中的【多点线】，或单击编辑工具栏 [image] 。在屏幕上拖动鼠标并点击鼠标即可画出任意线条。

【画矩形】

单击菜单中【绘制】中的【矩形】，或单击编辑工具栏 [image] 。在屏幕上拖动鼠标即可画出任意大小的矩形。按下“Ctrl”键的同时拖动鼠标可以画正方形。按“SHIFT”键以鼠标按下时位置为矩形中心。

【画椭圆】

单击菜单中【绘制】中的【椭圆】，或单击编辑工具栏 [image] 。在屏幕上拖动鼠标即可画出任意大小的椭圆。按下“Ctrl”键的同时拖动鼠标可以画正圆。按“SHIFT”键以鼠标按下时位置为椭圆中心。

【画点】

单击菜单中【绘制】中的【点】，或单击编辑工具栏 [image] ,在屏幕上拖动鼠标，在任意位置单击鼠标，即可画出点。

注意:外挂软件中绘制基本图形，在绘图区单击右键，选择绘制即可


常用操作

删除

Delete

剪切

CTRL + X

复制

CTRL + C

粘贴

CTRL + V

撤消

CTRL + Z

全选

CTRL+ A

图形平移

方向键

行列间距

AWSD

错位间距

SHIFT+ WASD

查看选中图形

F2

查看工作区

F3

查看所有图形

F4

恢复

CTRL+ Y

图形旋转

CTRL+方向键

快速平移

SHIFT +方向键

快速旋转

SHIFT+CTRL+方向键


常用图库

对于有些经常要用到的图形,存放在常用图库中 ,方便使用,点击‘文件’选择‘常用图库’。

【原始尺寸】：默认为原始尺寸，导出图形大小不变

【锁定比例】：导出图形大小会按比例变化，填入‘0’，软件默认为‘0.001’，最大比例是‘10000’

自定义大小：最大为‘10000’


对齐与停靠

1.独立软件

选中多个对象后，点击排版工具栏 [image] 的工具即可。（或者点击‘绘制’，选择‘对齐’）

其中:

分别为左右上下对齐

分别为垂直中心对齐、水平中心对齐、中心对齐

分别为被选对象边水平等间距、垂直等间距

分别为被选对象等宽、等高、等大小。

对齐基准对象：对于按SHIFT依次对单个对象进行复选来说，以最后选择的一个对象为基准。

对于框选以曲线号排在最后的对象为基准。

放置对象是为了方便查看或者定位。软件提供的放置对象工具有：

，将被选对象放置到页面的中心，即对象中心与页面中心重合。

，将被选对象放置到页面的左上、右上、右下、左下，即对象左上角、右上角、右下角、左下角与页面左上角、右上角、右下角、左下角重合。

2.外挂软件

选中多个对象后，使用右键菜单中的对齐工具即可对被选对象进行多种排版操作。

对齐的基准对象：对于按SHIFT依次对单个对象进行复选来说，以最后选择的一个对象为基准。

对于框选以曲线号排在最后的对象为基准。

放置对象是为了方便查看或者定位。右键菜单中的停靠功能可以将被选对象放置到页面的几个特殊位置(左上、右上、右下、左下以及页面中心)，如需放置到其他位置，则可使用2.6对象变换功能实现。


对象的查看

1.独立软件

◆ 平移：单击菜单【编辑】/【移动】，或者单击系统工具栏 [image] 。然后在绘图区按住鼠标左键，拖动平移。

◆ 放大：单击菜单【编辑】/【放大】，或者单击系统工具栏 [image] 。每单击依次菜单或工具栏，以绘图区中心放大一次。将鼠标移动到绘图区，每单击一次，则以鼠标单击位置为中心放大一次。

◆ 缩小：单击菜单【编辑】/【缩小】，或者单击系统工具栏 [image] 。每单击依次菜单或工具栏，以绘图区中心缩小一次。将鼠标移动到绘图区，每单击一次，则以鼠标单击位置为中心缩小一次。

◆ 框选查看：单击菜单【编辑】/【框选查看】，或者单击系统工具栏 [image] 。鼠标移动到绘图区，按住鼠标左键后拖动，在绘图区会显示一框选的虚线框，松开鼠标，则被框住的区域将在绘图区以最大比例显示。

◆ 查看页面：单击菜单【编辑】/【页面范围】，或者单击系统工具栏 [image] 。可以完整显示视图中的页面。

◆ 查看数据：单击菜单【编辑】/【数据范围】，或者单击系统工具栏 [image] 。可以完整显示选定的对象。

◆ 显示所有：单击菜单【编辑】/【显示所有】，或者单击系统工具栏 [image] 。可以完整的显示页面上所有对象。

2.外挂软件

对对象的查看可使用右键菜单中的查看工具。

◆ 平移：单击菜单【查看】/【平移】。然后在绘图区按住鼠标左键，拖动平移。

◆ 框选查看：单击菜单【查看】/【框选查看】。鼠标移动到绘图区，按住鼠标左键后拖动，在绘图区会显示一框选的虚线框，松开鼠标，则被框住的区域将在绘图区以最大比例显示。

◆ 查看页面：单击菜单【查看】/【页面范围】。可以完整显示视图中的页面。

◆ 查看数据：单击菜单【查看】/【数据范围】。可以完整显示选定的对象。


改变对象大小

改变被选对象的大小可以直接在对象属性工具条内输入对象的长宽，或者要变化的比例，也可锁定对象的长宽比

或者使用大小变换工具条进行变换，可修改尺寸、选择是否锁定长宽比、以及设置相对于对象的位置进行变换。

【应用到复制】：选中的改变大小的对象，会在页面上复制一个，点击多少次就复制多少个。

【不按比例】：默认水平和垂直方向的值改变是按比例，如果只需改变一个方向的大小，则需要勾选。（举例：如果对象原始大小为：水平100mm，垂直是50mm，不勾选此项，则改变水平方向为200mm，则垂直方向的大小会自动生成100mm。）

注意：在外挂软件中，改变对象大小、比例，直接在工具条上修改


节点编辑

节点编辑主要是为了修改对象的轮廓。

1.选中对象，点击左侧工具栏的 [image] 或选择绘图选择节点编辑，绘图区则会显示对象的所有节点，点击节点，鼠标按住拖动即可。

2.当切换到节点编辑模式时，左侧工具栏则会出现节点编辑的工具，添加，删除节点，连接，分割节点和曲线转直线或者直线转曲线。


镜像对象

镜像对象就是将对象在水平或垂直方向上进行翻转。

点击对象操作栏 [image] ，即可水平翻转被选取的对象。

点击对象操作栏 [image] ，即可垂直翻转被选取的对象。

通过镜向变换工具，进行水平和垂直方向镜向，以及复制。

【不按比例】：默认水平和垂直方向的值改变是按比例，如果只需改变一个方向的比例，则需要勾选。（举例：如果对象原始大小为：水平100%，垂直是100%，不勾选此项，则改变水平方向为200%，则垂直方向的大小会自动生成200%。）

【镜像】：

原图 垂直方向 水平方向


倾斜

倾斜可通过倾斜变换工具进行操作，可设置倾斜的锚点，以及倾斜的角度。

由于倾斜会造成位图的失真，以及实际应用较少，目前仅支持矢量图形的倾斜。


群组

对图形进行编辑，有时需要将某一部分作为一个整体来进行操作(如对多行文字进行排版)。

使用方法是，选择要进行群组的图形，然后选择菜单【编辑】/【群组】(【解散群组】),或者直接选择工具条 [image] 。

注意：在外挂软件中，选择需要群组或解散群组的对象，单击右键即可


文字

单击菜单中【绘制】中的【文本】，或单击编辑工具栏 。然后在绘图区任意位置单击，就弹出文字输入对话框。

选择字体，输入文本，然后设置字高、字宽、字间距、行间距。再点击【确定】即可。

软件还支持变量文字，所谓变量文字，就是该文本需要按一定规则变化的，每输出加工一次，文字自动变化一次。系统支持的变量文字类型有日期变量和序列号。

日期变量就是每次加工时取当前的电脑的当前系统时间输出。软件提供多种日期的格式供用户选择。

用户还可以设置日期偏移，有按日/按月/按年三种。如在包装上刻上产品保质期就可以用到。

序列号变量可以数字序号(0-9)或字母序号(A-Z或a-z)。

假设要反复加工ABC0001DEF,ABC0002DEF,ABC003DEF一直到ABC9999DEF这样一组序列号。

【前导字串】：序号的前缀，例子中ABC就是前导字串。

【后导字串】：序号的后缀，例子中DEF就是后导字串。

【开始序号】：指定从哪一个序号开始加工，例子中0001就是开始序号。

【当前序号】：当前加工到哪个序号，也可用于指定当前要加工哪个序号。如在加工一组序列号时，漏加工了某一个，可通过指定当前序号来补加工，而不是设置开始序号，因为在某些场合下一组序号需要反复加工，即到了某一个序号后，需要重新回到开始序号开始加工。

【序号增量】：可指定序列号的间隔数。例子中要依次加工从0001到9999的序号，其增量为1。如只需要输出偶数或奇数序列号，就可设置增量为2。

【复位序号】：当序列号加工到复位序号后，【当前序号】会被自动复位为【开始序号】。

例子中需要反复加工从0001到9999的序号，因此可指定9999为复位序号，当加工完9999的序号后，文本会自动变到0001

【使能前导零】：如果没有使能前导零，则系统将自动去除序号中第一个非零数字前的零。如例子中的序号，如果没有使能前导零那ABC0001DEF将会变成ABC1DEF。但值得注意的是，如果我们想输出的序号是ABC1DEF、ABC2DEF一直到ABC9999DEF时，我们不能通过将【开始序号】设置为1来实现，而是要通过取消【使能前导零】来实现，这是因为设置开始序号在指定序号从哪一个号开始外，也指定了序号的有效位数，如将开始序号设置为1，序号的变化顺序是：1，2，3，4，5，6，7，8，9，0，1，2，3，4，5 … 序号不会变化到10，因为序号的有效位只有1位。

【使能序号阵列】以阵列的方式，一次性加工多个序号。

如：

0001 0002 0003 0010 0011 0012

0006 0005 0004 加工完这批序号后，直接跳到下一组 0015 0014 0013

0007 0008 0009 0016 0017 0018


虚拟阵列

错位阵列可使每个分图元在加工材料上进行紧凑地排列，这样能很好的节省加工材料。

如下图所示，是一个椭圆的错位虚拟阵列的结果。第二行在X轴负方向进行了15毫米的错位，这样，第二行就能向上平移4毫米而不会导致图形有重叠（Y方向设置了负4毫米的间隔），从而使两行椭圆的总高度减少了4毫米，最终节省了加工材料。

镜像阵列如错位阵列一样，同样可使每个分图元在加工材料上进行紧凑地排列，这样能很好的节省加工材料。

另外，错位阵列和镜像阵列可以同时使用，以最大化的节省加工材料。


阵列复制

选编辑工具栏 [image] ，选取要阵列复制的对象。然后点击对象操作栏 [image] ， 出现如下对话框：

【X个数】水平方向阵列个数

【Y个数】垂直方向阵列个数

【X间隔】水平方向图形边框间距

【Y间隔】垂直方向图形边框间距

【布满】在指定大小幅面内布满选中图形(幅面可修改)

阵列方向，可选择向右下、左下、左上、右上四个方向。

注意：在外挂软件中，阵列复制如下图：


1曲线平滑

曲线平滑（在外挂软件中，单击右键，选择【工具】\【曲线平滑】）

对某些自身曲线精度较差的图形，曲线平滑可使图形跟平滑，加工更顺畅。

单击菜单命令【处理】 /【曲线平滑】，或单击系统工具栏 [image] ，出现对话框窗口。

拖动平滑度然后点【应用】按钮，界面将会显示平滑前与平滑后的曲线，方便进行对比。

其中黑色的曲线为原始曲线，红色的曲线为平滑后的曲线。

1.可以用鼠标对图形进行拖动、缩放查看。

2.点击【满幅面】按钮，图形显示将回到在对话框内的最大显示。

3.平滑效果满意后，点击【应用】按钮，曲线将平滑度的设置进行相应的平滑。

4.选择【直接平滑】，可使用另一种平滑方法。

5.平滑方法的选择，要以实际图形的需要而变化。


2.4 图形工具

矢量转位图

矢量图是闭合图形的时候，可转化为位图，点击【处理】/【填充成位图】

根据对象的长宽填入适量的位图分辨率，举例椭圆：

位图分辨率：如果一幅图片的分辨率是100ppi，幅面为6英寸高×4英寸宽，也就是说高度方向有600个像素，宽度方向有400个像素，整个图片由600×400=240000个像素组成。

分辨率并不是越高越好，要从满足需求和文件大小两个因素考虑，像素越多，储存图片文件的体积越大。


闭合检查

闭合检查（在外挂软件中，单击右键，选择【工具】\【曲线自动闭合】）

单击菜单命令【处理】 /【曲线自动闭合】，或单击系统工具栏 [image] 出现设置窗口。

闭合容差:当曲线起点和终点距离小于闭合容差，自动闭合该曲线

强制闭合:强制闭合所有被选择的曲线


合并相连线

合并相连线（在外挂软件中，单击右键，选择【工具】\【合并相连线】）

单击菜单命令【处理】 /【合并相连线】，或单击系统出现对话框窗口后 [image] 。

软件自动根据合并容差设置，将被选择的曲线中，连接误差小于合并容差的曲线连成一条曲线。（合并容差0.05-5mm）


删除重线

删除重线（在外挂软件中，单击右键，选择【工具】\【删除重线】）

单击菜单命令【处理】 /【删除重线】，或单击系统工具栏 [image] ，出现对话框

注意：一般情况下不勾选“使能重叠容差”，必须两直线重合度比较很好时，才将重叠线删除。如果需要将一定误差范围的重叠线都删除，则可勾选“使能重叠容差”，并设置重叠容差。重叠容差一般不要设置过大，以免造成误删。


生成平行线

生成平行线（在外挂软件中，单击右键，选择【工具】\【生成平行线】）

选中要生成平行线的数据后，单击菜单命令【处理】 /【生成平行线】， 或者单击系统工具栏

图中红色线为原始图形，绿色线为内缩图形。


数据检查

选中要检查的图形后，单击菜单命令【处理】 /【数据检查】， 或者单击系统工具栏

封闭性检查：检查曲线是否闭合，检查结果如若是有不闭合曲线，可勾选自动闭合，填写闭合容差后再检查。

数据重叠检查：检查是否有重叠的曲线

数据检查功能，集成了封闭性检查、自相交检查、相交检查、数据重叠检查功能。

用户可以根据需要选择检查项，检测到问题数据后，会在对话框右侧提示已发现的问题，同时将问题图形处于选中状态。反复检查->排除错误->检查的过程，直到所有数据均符合加工要求。


位图处理

位图处理（在外挂软件中，选中位图，单击右键，选择【工具】\【位图处理】）

选编辑工具栏 [image] ，再选择要做处理的位图。然后再单击菜单命令【处理】 /【位图处理】，

或者单击系统工具栏 [image] 即可。

在对话框的右上方显示是图片信息。

需要说明的是，水平分辨率和垂直分辨率在对图形进行拖动缩放的时候是变化的。

【应用到预览】：当前的设置只用于预览，而不影响原图，当【取消】时，图片仍然可以回到原图的状态。因此主要是调节效果时使用，但这种方式需要的处理时间，和占用的内存空间会相对较长。

【应用到源图】：当前设置直接作用到原图上，即使最终点【取消】，图片将也无法回到原始图片。

因此主要用在需要多步操作时，而当前这一步操作是必须要做的，如一般图片都需要转化为灰度图。

这样做可以节约后续操作的运算时间。

【另存图片】：保留前次操作的结果，除了可以用【应用到源图】还可以将图片导出。便于后续在此基础上进行处理。

【灰度图】一般情况下我们都是在灰度图的基础上进行其他的图形处理，在进行处理前可以先选择灰度图处理，然后点【应用到源图】。因为灰度图较彩色图占用的内存较小，对于较大的位图进行分步处理，可一定程度避免内存不足的情况。

对于彩色图，可调节对比度和亮度，对后续的二值化处理效果有一定的辅助效果。

【调节对比度】

处理前 处理后

【反色】

处理前 处理后

【锐化】

处理前 处理后

二值化处理有三种方式，网点图、散点图、黑白图

【网点图】

网点图需设置网点大小(mm)，比较适合于被加工材料分辨率不高，或激光器响应相对较慢的场合。

挂网需要调节的参数有图片的分辨率和挂网的频率。

分辨率越高，图形越细腻。

挂网频率越高，网点越小。挂网频率越低，网点越大。

一般选择的分辨率为500-1000，挂网频率为30-40线。

【散点图】

散点图的灰度表现较好，使用于被加工材料分辨率较高，激光器响应较快的情况。

【黑白图】

在大多数情况下，直接将彩色图转变为黑白图的效果较差，但对于某些色彩轮廓较清晰的应用，使用起来也很方便。

【提取轮廓】

单击“提取图形轮廓”按钮，即可提取出图形的轮廓曲线，如下图。


2.7 脱机文件管理

开始、暂停、停止、保存为脱机文件、脱机文件输出、下载

开始：把当前的图形输出到机器加工. 操作步骤: 直接点击开始按钮 .

暂停\恢复：单击暂停，停止正在加工的工作。再次单击机器继续工作。

停止：停止当前加工工作。

保存脱机文件：

把当前文件保存为.RD格式的脱机文件，用于U盘脱机加工（可拷贝到其他内存主板全脱机运行）。

举例：保存一个圆形1的图案，

脱机文件输出：

输出.RD格式的脱机文件(保存脱机文件后，单击脱机文件输出在选择rd文件确定后输出到机器开始加工)。

下载：把经过软件处理后的图形加工数据保存到文件. 保存的文件下载到机器, 这样就可以直接通过机器面板的按键直接启动该文件输出加工.


加工预览

加工预览(注意：在外挂软件中，在绘图区单击右键，选择【加工预览】即可)

单击菜单命令【编辑】 /【加工预览】， 或者单击系统工具栏

软件支持对待加工文件的加工预览，通过加工预览可以得到一些加工的基本信息。如实际输出的加工的路径、大体的加工时间、加工距离。并可对加工过程进行模拟加工。

除了可以预览当前编辑的文件，还可以预览已经保存的rd文件。

1>预览rd文件:

在图形显示区域内任意位置双击鼠标，在弹出的对话框内选择要预览的图形，打开即可。

2>软件还支持设置预览的参数。

在图形显示区内任意位置，右键单击，出现配置菜单。

选择“配置”，弹出配置对话框。

可将预览的图形颜色与实际输出的能量进行匹配，可方便用户查看，设置的图层能量是否正确。


文档管理

文档管理(注意：在外挂软件中，选择左下的【文档操作】即可)

【读取】

鼠标点击读取按钮后，系统将与睿达控制器连接，读取控制上的文件列表，读取成功后，将显示在对话框的界面上。

【加载】

鼠标点击下载按钮后，将弹出文件对话框，选择要下载的rd文件，文件将被下载到控制器上，若下载成功，界面上的文档列表则会更新

【加工】

从文档列表中，选择要加工的文件，并点加工按钮，控制器将启动指定文档。

【删除】

从文档列表中，选择要删除的文件，并点删除按钮，控制器将删除指定文档，若删除成功，则文档类表将被更新

【全部删除】

自动将控制器上所有的文档删除，并更新文档列表。

【工时计算】

主板支持对待加工文件进行工时计算。选中要计算工时的文件后单击工时计算按钮。待计算完成后，操作面板会提示计算完成。再点读取按钮，即可在列表中显示出计算出来的工时。

注意：当该文件执行了加工操作后，工时信息也会被实际加工的工时所覆盖。

【上传】

从主板上读取选中的脱机文件，并保存到电脑上


（导入所支持的文件格式，及文件导入参数，文件导入处理参数对导入的影响）

文件的导入

单击菜单中【文件】中的【导入】，或单击 [image] 导入图标。显示如下图所示的对话框，选择相应的文件后，点击【Open】按钮即可。

◆ 选中【Preview】，可以在选择文件时显示文件的图形。

对于矢量数据而言，数据按相应文件格式的分层描述，自动导入到RDCAM的相应图层里。

对于某些特殊的文件如DST/DSB将被导入当前图层


文件参数设置

1. 独立软件

【PLT文件的绘图仪单位】

根据原始plt文件的精度选择合适的导入单位

【DXF数据单位】

软件默认的DXF导入单位是毫米。如果出现导入DXF数据大小与原始图形不一致时，可能是由于单位不匹配造成的。可选的数据单位有毫米、厘米、英寸、自定义，当选择自定义时，用户任意设置DXF文件中一个单位的数据对应到RDCAM软件中的毫米数。

【导入Dxf文字信息】

当用户只需要Dxf内的图形信息，而不需要文件内的文字信息时，可不勾选此项。

【曲线平滑】

矢量文件导入时，自动平滑原始图形不光滑的曲线。对于原始图形本身比较光滑或需要反复调节最好的平滑效果时，则可不勾选此项，减少导入处理的时间。待文件导入之后再行处理。

【闭合检查】

根据闭合容差自动检查并闭合曲线

【合并相连线】

根据合并容差，自动连接曲线

【彩色图自动转灰度图】

由于一般情况下，都是在灰度图的基础上进行图形处理，如导入的位图是灰度图可先转为灰度图。

【彩色图自动转灰度图】

导出文件为plt及输出文件时，曲线按何种精度导出

【界面显示的速度单位】

速度单位有毫米/秒、米/分两种，可根据使用习惯选用，选定后界面上有关速度的参数单位将随之变化。

2.外挂软件

【曲线平滑】

加载矢量图形时自动平滑曲线。对于原图比较光滑或需要反复调节最好的平滑效果时，则可不勾选此项，减少导入处理的时间。待文件导入之后再行处理。

【闭合检查】

根据闭合容差自动检查并闭合曲线

【合并相连线】

根据合并容差，自动连接曲线

【导入Dxf文字信息】

当用户只需要Dxf内的图形信息，而不需要文件内的文字信息时，可不勾选此项。

【Dxf图形单位】

程序默认的Dxf为毫米，如实际加载图形的大小与设计不符，则有可能是单位不匹配，用户可以根据设计用单位选择，可供选择的单位有毫米、厘米、英寸和自定义。

【输出数据的曲线精度】

曲线按何种精度输出加工

【界面显示的速度单位】

速度单位有毫米/秒、米/分两种，可根据使用习惯选用

选定后界面上有关速度的参数单位将随之变化。


2.6 优化配置

反向间隙(在外挂软件中，单击左下的【一般设置】即可)

激光双向扫描图形时, 由于机器皮带拉伸的关系, 可能会造成扫描后图形的边缘不平整. 所以增加反向间隙来修正. 特定的速度下有特定的反向间隙; 一般,速度越大,反向间隙越大.

①增加反向间隙

单击增加按钮，即会弹出如图界面

设置好速度和反向间隙和偏移补偿，点击确定，值就被插入到反向间隙列表中。

偏移补偿：

在激光双向扫描图形时，由于机器皮带拉伸的关系，会出现一些误差 ，通过偏移补偿尽量的减小误差

②修改反向间隙

鼠标左键双击 扫描(反向间隙) 块中需要修改的反向间隙的项, 则弹出界面如图

就可以在界面中修改当前速度下对应的反向间隙了。

③删除反向间隙

用鼠标单击 扫描(反向间隙)块中需要删除的反向间隙的项, 然后点击‘删除’按钮.


路径优化

路径优化功能主要是用来对矢量图形的路径进行重新排序。

单击菜单命令【处理】/【路径优化】，或单击 [image] 出现如下图所示的对话框。

【按图层顺序】 勾选此项，切割按照图层的顺序加工。（注意：在右下角的路径优化不勾选才能有效）

【由内到外】勾选此项，由内到外的顺序加工。

【分块处理】当对象超过切割幅面，则可分块来切割对象，填写每一块的高度，选择方向即可

【切割起点优化】此项是切割的时候，会根据激光头的位置来确定切割起点

【自动确定切割起点优化和方向】默认此项，根据用户勾选的项来确定切割起点和方向

2.外挂软件中，选择左下的输出设置即可


设置与编辑对象的引入引出线

对象的引入引出线（外挂软件中，选中搞对象，单击右键，选择【切割属性】/【引出引入】）

绘制图形或导入图形时，曲线是默认没有引入引出线的。添加引入引出线相当方便，只需选中要做引入引出的图形，然后单击【编辑】 /【设置引入引出】单击系统工具栏 [image] 。即会弹出引入引出设置对话框

要引入引出，首先需使能引入/引出。引入引出线的类型有两种：直线和圆弧

直线引入可以通过三种方式来实现：

a) 夹角引入，引入线与起始线段成一定角度，角度以逆时阵为正，其长度按引入线长度设置

b) 在中心引入，引入线的起点在中心

c) 从中心引入，引入线的方向为从图形中心向图形起点引入，长度按引入线长度设置.

圆弧引入的弧长为按引入线长度设置

圆弧引入类型分阴模和阳模两种，如下图所示

阴模 阳模


手动排序及切割点、切割方向设置

手动排序及切割点、切割方向设置（在外挂软件中，在绘图区单击右键，选择【切割属性】即可）

软件为用户提供了方便的手动排序工具,选择【编辑】 /【设置切割属性】,将弹出切割属性对话框，所有与手动排序以及切割点、切割方向设置均可以在这个对话框内完成。

【显示路径】

首先勾选“显示路径”，就会显示出当前图形的切割顺序，以及切割方向。方便用户一边修改，一边观察到实际加工顺序的变化。

【手动排序】

选择对话框上的按钮 [image] ，这个按钮可用来切换当前操作的状态是编辑还是查看。然后就可以在图形显示区，框选或者点选图形(或者在对话框右侧图元列表点选复选图元)，选择图形后，选择按钮 [image] ，这些图形就被导到另一个列表中，被作为先加工的图元。反复依次操作图元，就可以完成对所有图形的排序。

【改变图形加工方向】

鼠标在图形显示区或者在图元列表中选择图形，然后点按钮 [image] 。

【改变切割点】

选中要改变切割点的图形，就会显示出当前图形的所有节点。选择要设置的起点，双击鼠标，就会把当前图形的起点改变。完成所有的修改后，点按钮 [image] ，即可把修改的结果保存。除了切割属性设置功能外，软件也提供一些简单的修改切割顺序、切割方向、切割点的工具。

在工具条内选择 [image] ，或者单击菜单命令【编辑】/【显示方向】。

【手动排序】

选择要改变切割顺序的图元，在对象属性栏即会显示出当前图元的切割序号。

直接在加工序号中填入序号，然后按键盘“Enter”键，或者单击绘图区，切割顺序即会发生变化

【改变加工方向】

单击【编辑】 /【设置切割方向】, 进入编辑切割方向模式。

然后在选中的图形上任意位置上双击即可。

【改变切割点】

单击【编辑】 /【设置切割点】，进入编辑切割点模式。

然后选择要编辑的曲线，在想要设置切割点的节点上双击即可完成切割点的修改。


小圆限速

小圆限速(在外挂软件中，单击左下的【一般设置】即可)

加工工作中，系统自动判别加工对象是否为限速的小圆。然后根据圆的直径大小采用当前设置的限制速度来加工该圆。如果参数配置合适，将大大提高小圆的切割质量。可以单击【添加】，【删除】，【修改】来设置该参数。

小圆的速度规则为小于小圆限速列表中最小半径的圆，按最小半径圆的对应的速度进行输出。

大于限速列表中最大的圆的速度，只与图层速度相关。

属于限速列表范围的，按列表设置输出速度。

如果按限速要求所得到速度大于图层参数中设置的图层速度，则按图层速度输出。